Bug 409561 - Removing the top panel of XFCE removes all panels
Removing the top panel of XFCE removes all panels
Status: CLOSED DUPLICATE of bug 382471
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-03 17:27 EST by Paul Smith
Modified: 2007-12-03 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-03 17:46:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2007-12-03 17:27:33 EST
When I try to remove *only* the top panel, the bottom one is also removed.

Comment 1 Kevin Fenzi 2007-12-03 17:46:37 EST
This is bug 382471. See that one for more info. 

Basically it's an upstream bug, and fixed in the 4.4.2 release that we should be
pushing out to updates in the next few days. 

Thanks for the report!

*** This bug has been marked as a duplicate of 382471 ***
Comment 2 Paul Smith 2007-12-03 17:51:56 EST
Thanks, Kevin!


Note You need to log in before you can comment on or make changes to this bug.