This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 409591 - Fedora 8 hangs upgrading Fedora Core 6 or Fedora 7 booting from DVD
Fedora 8 hangs upgrading Fedora Core 6 or Fedora 7 booting from DVD
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-03 17:45 EST by Thomas Schweikle
Modified: 2007-12-03 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 17:55:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Schweikle 2007-12-03 17:45:47 EST
Description of problem:
Fedora 8 hangs upgrading Fedora Core 6 or Fedora 7 booting from DVD.

Version-Release number of selected component (if applicable):
Fedora-8-i386-DVD.iso

How reproducible:
always

Steps to Reproduce:
1. Install Fedora Core 6 or Fedora 7
2. Upgrade using Fedora-8-i386-DVD.iso
3. Watch the upgrade process hang at about 27% finding packet dependencies.
  
Actual results:
Upgrade process hangs at about 27% finding packet dependencies.

Expected results:
Walk thrue until 100% finding packet dependencies done.

Additional info:
It seems the upgrade process tries at some point to access /dev/sr0, but this 
device does not exist. There is /dev/scd0, but no /dev/sr0.

There are lots of other errors related:
try out some command found in /usr/bin: /usr/bin/ps for example: you'll be 
prompted by "cannot execute binary ps". This is for all the binaries in this 
directory.

try to walk to a directory burried deeply inside the installation system. You 
will notice this not being accessible.

Alt-F4 takes you to the log. Various messages telling about /dev/sr0 I/O-
Errors. This is quite clear. /dev/sr0 does not exist in /dev!
Comment 1 Chris Lumens 2007-12-03 17:55:06 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.