Bug 409911 - CVE-2007-6210 zabbix scripts running with wrong GID
CVE-2007-6210 zabbix scripts running with wrong GID
Status: CLOSED DUPLICATE of bug 407181
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
http://nvd.nist.gov/nvd.cfm?cvename=C...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 03:57 EST by Lubomir Kundrak
Modified: 2007-12-04 03:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 03:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-12-04 03:57:21 EST
Common Vulnerabilities and Exposures assigned an identifier CVE-2007-6210 to the following vulnerability:

zabbix_agentd 1.1.4 in ZABBIX runs "UserParameter" scripts with gid 0, which might allow local users to gain privileges.

References:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=452682
Comment 1 Lubomir Kundrak 2007-12-04 03:59:14 EST
Whoops :/

*** This bug has been marked as a duplicate of 407181 ***

Note You need to log in before you can comment on or make changes to this bug.