Bug 410061 - xen guest are not able to boot on rhel 5.1
xen guest are not able to boot on rhel 5.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.1
All Linux
low Severity high
: ---
: ---
Assigned To: Xen Maintainance List
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 05:37 EST by Levente Farkas
Modified: 2008-06-18 14:31 EDT (History)
0 users

See Also:
Fixed In Version: RHEL 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 14:31:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the logfile (22.38 KB, text/plain)
2007-12-04 05:37 EST, Levente Farkas
no flags Details

  None (edit)
Description Levente Farkas 2007-12-04 05:37:31 EST
Description of problem:
after upgrade to rehel 5.1 xen guest (which works on rhel 5) no longer able to
boot and xen not able to restore guests. the only error what can i see is this:
[2007-12-04 11:32:14 xend 2331] DEBUG (blkif:24) exception looking up device
number for xvda: [Errno 2] No such file or directory: '/dev/xvda'
the host has a raid1 array md2 and in md2 there are more lvm volume each guest
has it's own lvm partition. until now it use '/dev/xvda' without any problem.

Version-Release number of selected component (if applicable):


How reproducible:
restart xendomains

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Levente Farkas 2007-12-04 05:37:31 EST
Created attachment 276801 [details]
the logfile
Comment 2 Levente Farkas 2008-06-18 14:20:45 EDT
please close this bug since it's been already solved
Comment 3 Bill Burns 2008-06-18 14:31:42 EDT
Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.