Bug 41029 - redhat 7.1 DHCP/PUMP times out for getting IP address from DHCP server
redhat 7.1 DHCP/PUMP times out for getting IP address from DHCP server
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Elliot Lee
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-16 19:35 EDT by moo kim
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 12:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description moo kim 2001-05-16 19:35:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (WinNT; U)

Description of problem:
I was running redhat 7.0 on the network via DHCP client.   Then I freshly installed the redhat7.1
and networking no longer works.    PUMP basically gets the timed out message in the /var/log.
I contacted the RedHat technical support and he suggested me to use the static address
(192.xx.xx.xx) to verify that the network card is functional or not.   With the static IP address
via netconfig utility, "ifup eth0" command worked fine and I was able to ping the dummy static
IP address with no problem.    So it must be something not working with PUMP.

Then I downgraded the PUMP RPM from 7.1 to 7.0 (0.8.11 to 0.8.3) and I am still
getting the "dhcpd: timed out..." message in the log file.    My NIC card is Digital DS21140.

Any suggestion or help would appreciate it.   I might have to go back to redhat 7.0 if
there is work-around to this problem.

How reproducible:
Always

Steps to Reproduce:
1. After install the redhat 7.1, reboot
2.
3.
	

Actual Results:  There is a long timeout for eth0 network during boot time and "dhcpd: timed out" message
in the log file.  

Expected Results:  Get the IP address from the DHCP server and enable the networking.

Additional info:
Comment 1 Tru Huynh 2001-07-30 12:52:32 EDT
I have the same behaviour here.
dhcpcd-1.3.18pl8-10
pump-0.8.11-1

The only thing is that the dhclient v3.0rc10 from ISC can 
manage to retrieve the dhcp config.

Regards,

Tru 
Comment 2 Elliot Lee 2001-08-26 17:01:12 EDT
Sorry for the delay.

I don't have any clues on what the problem is right now, but it would be helpful
to know if anyone out there is still experiencing this problem with the 2nd
Roswell beta.

Note You need to log in before you can comment on or make changes to this bug.