Bug 410341 - AVC denial
Summary: AVC denial
Status: CLOSED DUPLICATE of bug 393601
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-04 13:16 UTC by Kyrre Ness Sjøbæk
Modified: 2015-03-05 01:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 19:44:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2007-12-04 13:16:44 UTC
Description of problem:
avc: denied { setsched } for comm="pm-suspend" egid=0 euid=0 exe="/bin/bash"
exit=3 fsgid=0 fsuid=0 gid=0 items=0 pid=3392
scontext=system_u:system_r:hald_t:s0 sgid=0 subj=system_u:system_r:hald_t:s0
suid=0 tclass=process tcontext=system_u:system_r:kernel_t:s0 tty=(none) uid=0 

Version-Release number of selected component (if applicable):
pm-utils-0.99.4-3.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Till Maas 2007-12-30 19:44:28 UTC
seems to me, that this is a duplicate

*** This bug has been marked as a duplicate of 393601 ***


Note You need to log in before you can comment on or make changes to this bug.