Bug 410471 - Please compile the D-Bus support to ekiga
Please compile the D-Bus support to ekiga
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 10:12 EST by Jan "Yenya" Kasprzak
Modified: 2014-01-21 18:00 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.11-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Updated spec file for the d-bus support (1.57 KB, patch)
2007-12-04 10:12 EST, Jan "Yenya" Kasprzak
no flags Details | Diff
ekiga-rhythmbox-suspender (1.01 KB, application/x-perl)
2008-04-07 11:49 EDT, Luciano Rocha
no flags Details

  None (edit)
Description Jan "Yenya" Kasprzak 2007-12-04 10:12:16 EST
Description of problem:

ekiga on Fedora 8 is compiled without the D-Bus support, so things like reaction
on the incoming call are not possible to do. Please compile with the D-Bus support.

Version-Release number of selected component (if applicable):
2.0.11-1
Comment 1 Jan "Yenya" Kasprzak 2007-12-04 10:12:16 EST
Created attachment 277071 [details]
Updated spec file for the d-bus support
Comment 2 Fedora Update System 2007-12-15 12:47:36 EST
ekiga-2.0.11-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ekiga'
Comment 3 Jan "Yenya" Kasprzak 2007-12-17 09:38:38 EST
Works for me, thanks!
Comment 4 Seth Vidal 2008-01-16 08:06:19 EST
Even with these packages and using the ekiga-pa-suspender I frequently have
ekiga die when it tries to use the audio devices. I had it working for a couple
of days, then I rebooted and I can't figure out what changed that made it stop
working.

Any ideas what I should be looking for? It crashes everytime I use it, now.
Comment 5 Luciano Rocha 2008-01-16 13:34:57 EST
Did you start ekiga-pa-suspender again?
Comment 6 Fedora Update System 2008-02-15 21:12:58 EST
ekiga-2.0.11-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 udo 2008-03-04 13:27:38 EST
For me ekiga crashes (!) each time I try to play a sound with it or when the
program tries to do so by itself because of an incoming call, or whatever.
I use the most current ekiga release for F8.
Comment 8 Luciano Rocha 2008-04-07 11:49:38 EDT
Created attachment 301534 [details]
ekiga-rhythmbox-suspender
Comment 9 Luciano Rocha 2008-04-07 11:50:33 EDT
FWIW, and as I only use sound in ekiga and rhythmbox, I made the script I
attached that pauses rhythmbox while ekiga is in use.

Note that it starts ekiga and rhythmbox, if they're not running.

Note You need to log in before you can comment on or make changes to this bug.