Bug 41053 - Installer Crash With Error
Installer Crash With Error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-17 01:56 EDT by Chris Carley
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 13:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the dump file. (10.38 KB, text/plain)
2001-05-17 16:54 EDT, Chris Carley
no flags Details

  None (edit)
Description Chris Carley 2001-05-17 01:56:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Installer Crash With Error when trying to format partitions manual with 
Disk Druid

How reproducible:
Always

Steps to Reproduce:
1.Partition
2.Format
3.
	

Actual Results:  Traceback (innermost last):
  File "/usr/bin/anaconda", line 520, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/gui.py", line 391, in run
Etc. won't go in server hangup...

Expected Results:  Format Complete...

Additional info:
Comment 1 Brent Fox 2001-05-17 11:55:06 EDT
Can you attach the complete error message?
Comment 2 Chris Carley 2001-05-17 16:54:19 EDT
Created attachment 18810 [details]
This is the dump file.
Comment 3 Brent Fox 2001-05-17 18:02:13 EDT
Did you download these cd's?  It looks like the cd could be bad.  Do you see any
error messages on VC3 and VC4?
Comment 4 Chris Carley 2001-05-23 12:35:35 EDT
Sorry for the delay, on vacation :)
I'll try download and burn again and let you know.
Comment 5 Chris Carley 2001-05-30 21:07:47 EDT
Tried donwload and burned again, same error as far as I could see. I can upload 
dump file if you like.
If I get some time this weekend I'm gonna remove some hardware...SCSI card, 
NIC, etc. I might even disable my raid.
I'll let you know.
Thanks.
Comment 6 Brent Fox 2001-05-31 15:19:01 EDT
Let me know if you see any error messages on VC3 and VC4 too.
Comment 7 Chris Carley 2001-06-04 11:14:51 EDT
It's works now, after disabling the hpt370 raid controller.
Only supports the controller in non-raid :( I saw the experimental drivers 
and I'll keep an eye on their development.

I do get some error mesgs on boot and shut down about the drives on the raid.
I can post.
Still not too sure why the install crashed though, I didn't try to mount the 
drive.

Maybe this should be put on the hardware compatible list, I did look it up, 
maybe it's just me.

    ""This chipset is commonly found as the UltraDMA/100 controller on many PCI 
IDE adapters, as well as on some motherboards. If this is the only enabled IDE 
controller in the system, you should have no problems (although, you will only 
get 33MB/s speeds), but if it's the second of two (or more) then you will have 
to pass the kernel a parameter at the LILO boot: prompt, as documented 
in /usr/src/linux/Documentation/ide.txt.""

I'll have to live with it. No raid for me I guess.
Thanks for all the help.
Comment 8 Brent Fox 2001-06-04 13:19:37 EDT
Ok.  Hopefully the drivers will mature soon.

Note You need to log in before you can comment on or make changes to this bug.