Bug 411201 - Fix group and license tags
Fix group and license tags
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libiec61883 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 17:19 EST by Ville Skyttä
Modified: 2007-12-19 10:29 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 10:29:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix group and license tags (1.37 KB, patch)
2007-12-04 17:19 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2007-12-04 17:19:17 EST
Attached is a trivial patch to fix a couple of cosmetic issues with libiec61883.
Comment 1 Ville Skyttä 2007-12-04 17:19:17 EST
Created attachment 277371 [details]
Fix group and license tags
Comment 2 Jarod Wilson 2007-12-19 10:29:09 EST
Fixed in devel cvs. Also fixed some inconsistency in the use of macros vs. vars
(had both $RPM_BUILD_ROOT and %{buildroot} in there), cleaned up spacing, etc.
Holding off on actually building though, since I've got a bug in
libiec61883-utils I'm still trying to track down and fix...

Note You need to log in before you can comment on or make changes to this bug.