Bug 411541 - yum fails on a dependency already satisfied
yum fails on a dependency already satisfied
Status: CLOSED DUPLICATE of bug 330711
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 23:49 EST by Dhaval Giani
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 08:23:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dhaval Giani 2007-12-04 23:49:35 EST
Description of problem:
Been hitting this problem since today morning. When I do a yum update, it fails
because it  cannot satisfy a dependency. The funny thing is that the dependency
is already installed

Version-Release number of selected component (if applicable):
[root@gondor ~]# yum --version
3.2.7
[root@gondor ~]# 


How reproducible:
Everytime.

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-i686 = 2.6.23.1-49.fc8 is needed by package
kmod-madwifi-2.6.23.1-49.fc8
Error: Missing Dependency: kernel-i686 = 2.6.23.1-49.fc8 is needed by package
kmod-fglrx-2.6.23.1-49.fc8


Expected results:
It should not fail on this dependency.

Additional info:
[root@gondor ~]# uname -r
2.6.23.1-49.fc8
[root@gondor ~]# rpm -qv kernel
kernel-2.6.23.1-42.fc8
kernel-2.6.23.1-49.fc8
[root@gondor ~]#
Comment 1 Seth Vidal 2007-12-05 08:23:33 EST

*** This bug has been marked as a duplicate of 330711 ***

Note You need to log in before you can comment on or make changes to this bug.