Bug 41158 - RH IA64 RC1 install hangs while loading the cciss driver
RH IA64 RC1 install hangs while loading the cciss driver
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-17 17:56 EDT by Bryan Leopard
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-23 10:08:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-05-17 17:56:18 EDT
I start the install and at the "Loading cciss driver" section the install 
hangs. I hit the keys ctrl+alt+f3 and I see:

"going to insmod cciss.o (path is NULL)

I then hit the keys ctrl+alt+f4 and I see:

Compaq cciss driver (v 2.4.5)
cciss: Device 0xb060 has been found at bus 13 dev 1 func 0
blocks=35536800 block_size=512
heads=255, sectors=32, cyl=4355
ciss ciss0: sendcmd Error 0
ciss ciss0: sendcmd offensive info
size 0
num 0 value 0
cciss: reading geometry failed, continuing with default geometry
heads=255, sectors=32, cyl=4355

cciss /c0d0: (I have a blinking cursor here)

Here is my config:

Compaq Itanium pilot4b, 4/10 rom, 1P

slot1=  
slot2= nc3134
slot3= 64-Bit/66-MHz Single Channel Wide Ultra3 SCSI Adapter 
 controller order 1st, 7 drives
slot4= SA5300, fw ver 2.00, 4 logicals
slot5= nc3134/nc6132
slot6= 64-bit/66-MHz Fibre Channel Host Adapter 

slot7= sa5300 fw ver 2.00, 4 logicals
slot8= sa532 fw ver 1.08, 4 logicals
slot9= nc6134
slot10= 
slot11= DLT tape drive


On my 4th attempt at installing with this config, the hang did not occur 
at the "loading cciss driver". On my 5th attempt the hang occurred again, 
so the issue seems to be intermittent. The latest hang produces this on 
ctrl+alt+f4

cciss/c0d1: <4> cciss: completion of 00000000 ignored
Comment 1 Bill Nottingham 2001-05-21 14:27:36 EDT
How much memory is on the machine?
Comment 2 Bryan Leopard 2001-05-23 10:08:01 EDT
1 GB of Memory
Comment 3 Bill Nottingham 2001-06-07 17:53:38 EDT
We just tried it with our current tree (2.4.3-11 based, 2.4.3-7 should be similar)
without a problem; please reopen if this persists for you with qa0605.

Note You need to log in before you can comment on or make changes to this bug.