Bug 411821 - hal-acl-tool segfault
hal-acl-tool segfault
Status: CLOSED DUPLICATE of bug 380031
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 06:08 EST by Mauricio Pretto
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 12:13:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Pretto 2007-12-05 06:08:16 EST
Description of problem:
i'm getting this error since last updates, what i notice is that the volume
control applet from gnome is not working.

hal-acl-tool[4460]: segfault at 504e505f eip 0017e0db esp bfb12fb8 error 6
hal-acl-tool[4469]: segfault at 09500000 eip 0017e0c7 esp bff2c448 error 4
hal-acl-tool[4475]: segfault at 08200000 eip 0017e0c7 esp bff16448 error 4
hal-acl-tool[4508]: segfault at 08100000 eip 0017e0c7 esp bfbb90f8 error 4
hal-acl-tool[4509]: segfault at 09300000 eip 0017e0c7 esp bfdc8ad8 error 4
i'm not sure if this is a hal related bug or kernel.

Version-Release number of selected component (if applicable):
hal-cups-utils-0.6.13-2.fc8
hal-libs-0.5.10-1.fc8
hal-devel-0.5.10-1.fc8
hal-0.5.10-1.fc8
hal-info-20071030-1.fc8


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Orion Poplawski 2007-12-05 12:13:23 EST

*** This bug has been marked as a duplicate of 380031 ***

Note You need to log in before you can comment on or make changes to this bug.