Bug 411911 - Glest Keyboard problem on Linux
Glest Keyboard problem on Linux
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: glest (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
http://www.glest.org/glest_board/view...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 08:20 EST by Edward Karavakis
Modified: 2008-02-27 08:42 EST (History)
0 users

See Also:
Fixed In Version: glest-2.0.1-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 08:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Karavakis 2007-12-05 08:20:11 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Edward Karavakis 2007-12-05 08:27:08 EST
Glest Keyboard problem on Linux
Description of problem:
The group keys (Ctrl+0 ~ Ctrl+9) and camera control keys on linux don't work
correctly due to some unknown SDL problem.
Solution and patch: http://http://www.glest.org/glest_board/viewtopic.php?t=2958

Version-Release number of selected component (if applicable):
2.0.1-4.fc8

How reproducible: 
Every time

Actual results: 
Group keys don't work.

Expected results: 
Group keys should work.
Comment 2 Fedora Update System 2007-12-07 16:33:13 EST
glest-2.0.1-5.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update glest'
Comment 3 Edward Karavakis 2007-12-07 17:17:24 EST
Great. I will test it. The only problem is that it takes some time (usually a
couple of days?) for the mirrors to catch up the fedora repo.
Comment 4 Edward Karavakis 2007-12-08 18:11:01 EST
just tested the update, it is working. thanks a lot.
Comment 5 Fedora Update System 2007-12-10 15:48:17 EST
glest-2.0.1-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.