Bug 411931 - Installation of new XEN Domain fails.
Installation of new XEN Domain fails.
Status: CLOSED DUPLICATE of bug 445862
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 08:46 EST by Suraj Singh
Modified: 2008-07-11 21:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-11 21:54:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception Details (43.58 KB, text/plain)
2007-12-05 08:46 EST, Suraj Singh
no flags Details

  None (edit)
Description Suraj Singh 2007-12-05 08:46:35 EST
Description of problem:
While trying to install a new (and only) xen domain on RHEL-5 Server, the
installation fails.

Version-Release number of selected component (if applicable):
xen-libs-3.0.3-25.el5
kernel-xen-2.6.18-8.el5
xen-3.0.3-25.el5


How reproducible: Always

Additional info:
Exception Details attached.
Comment 1 Suraj Singh 2007-12-05 08:46:35 EST
Created attachment 278271 [details]
Exception Details
Comment 2 Daniel Berrange 2008-07-11 10:04:27 EDT
This looks like an error in your installation repositories, and/or anaconda, not
a Xen bug:

GroupsError: No Groups Available in any repository
Comment 3 Bill Burns 2008-07-11 10:40:24 EDT
Reassigning as per comment #2.
Comment 4 Chris Lumens 2008-07-11 21:54:05 EDT

*** This bug has been marked as a duplicate of 445862 ***

Note You need to log in before you can comment on or make changes to this bug.