Bug 411971 - Need mozldap 6.0.5 in rhel 5.1 update
Need mozldap 6.0.5 in rhel 5.1 update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mozldap (Show other bugs)
5.1
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
: ZStream
: 316431 (view as bug list)
Depends On: 406841
Blocks: 240316
  Show dependency treegraph
 
Reported: 2007-12-05 08:55 EST by RHEL Product and Program Management
Modified: 2015-01-04 18:29 EST (History)
7 users (show)

See Also:
Fixed In Version: RHBA-2007-1127
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 15:08:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2007-12-05 08:55:53 EST
This bug has been copied from bug #406841 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 2 Rich Megginson 2007-12-05 10:18:06 EST
Bob, we need your devel_ack again - this is a new bug for getting mozldap 6.0.5
into RHEL5.1.z.
Comment 3 Chandrasekar Kannan 2007-12-05 10:47:23 EST
just fyi. from qe perspective, I'll handle this one. 
Comment 4 Bob Lord 2007-12-05 12:44:52 EST
devel_ack + 
Comment 5 Rich Megginson 2007-12-05 14:25:41 EST
mlum - I'm filing the errata, and the errata tool cannot find mozldap-6.0.5-1 in
the tag RHEL-5.1-Z-candidate.  Can you just grab the one from  	
dist-5E-dsrv-8.0 or
dist-5E-idmcommon-1.0dsrv-8.0 and tag it with HEL-5.1-Z-candidate?  That's the
one that RHDS 8.0 QA have been testing.  We need to get this resolved asap.
Comment 6 Rich Megginson 2007-12-10 16:48:17 EST
*** Bug 316431 has been marked as a duplicate of this bug. ***
Comment 7 Rich Megginson 2007-12-10 17:15:43 EST
mlum - I'm filing the errata, and the errata tool cannot find mozldap-6.0.5-1 in
the tag RHEL-5.1-Z-candidate.  Can you just grab the one from  	
dist-5E-dsrv-8.0 or
dist-5E-idmcommon-1.0dsrv-8.0 and tag it with RHEL-5.1-Z-candidate?  That's the
one that RHDS 8.0 QA have been testing.  We need to get this resolved asap.
Comment 8 Margaret Lum 2007-12-11 01:59:08 EST
$ brew list-tagged RHEL-5.1-Z-candidate --latest | grep moz
mozldap-6.0.5-1.el5idm                    RHEL-5.1-Z-candidate  nhosoi

Done.  
Comment 10 Rich Megginson 2007-12-11 11:29:41 EST
Thanks Margaret.  I've updated the Brew builds in the errata and filed the QA
request.

I'd like to change the errata from an enhancement to a bug fix - but the tool
won't let me?  Does anyone know how to do this?
Comment 12 Rich Megginson 2007-12-11 14:36:54 EST
Errata has been changed to a BFA.  Thanks benl.

Margaret, I goofed - instead of tagging the el5idm builds to
RHEL-5.1-Z-candidate, what I should have done was to update mozldap/RHEL-5 with
the 6.0.5 spec and sources (I can do that because this bug has pm_ack) and
rebuild in Brew.  I just did that -
http://brewweb.devel.redhat.com/brew/buildinfo?buildID=67332 - these builds are
tagged with dist-5E-qu-candidate.  I'm not sure if I can use
dist-5E-qu-candidate in the errata tool - I suspect these builds will have to be
tagged with the RHEL-5.1-Z-candidate tag instead of the other el5idm builds.
Comment 13 Rich Megginson 2007-12-11 17:20:25 EST
Ok.  jwl has unlocked the file list.
Comment 14 Rich Megginson 2007-12-11 17:29:38 EST
The builds are updated with the dist-5E-qu-candidate tag, so no action seems to
be required, Margaret.
Comment 16 errata-xmlrpc 2007-12-14 15:08:21 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1127.html

Note You need to log in before you can comment on or make changes to this bug.