Bug 4120 - rpm-3.0.2-0.2 has big dependency problem
rpm-3.0.2-0.2 has big dependency problem
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-19 14:58 EDT by Brian Ryner
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-22 14:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 1999-07-19 14:58:23 EDT
# rpm -Uvh xmms-esd-0.9.1-19990719cvs1.i386.rpm
error: failed dependencies:
       xmms = 0.9.1 is needed by xmms-esd-0.9.1-19990719cvs1
# rpm -q xmms
xmms-0.9.1-19990719cvs1

This works fine with the rpm-3.0.2-6.0 release.
Comment 1 Jeff Johnson 1999-07-20 12:13:59 EDT
The problem appears to be fixed in the official rpm release.
Comment 2 Brian Ryner 1999-07-20 12:20:59 EDT
OOPS!  I meant rpm-3.0.3-0.2.  It does work in the official 3.0.2
release, it seems to have broken since then.
Comment 3 Jeff Johnson 1999-07-20 12:57:59 EDT
Ah, that's a different matter. Would you mind verifying if
the problem persists in the latest rpm-3.0.3-0.4? I believe
I've fixed the problem there.
Comment 4 Jeff Johnson 1999-07-20 14:09:59 EDT
Ah, that's a different matter. Would you mind verifying if
the problem persists in the latest rpm-3.0.3-0.4? I believe
I've fixed the problem there.
Comment 5 Jeff Johnson 1999-07-22 14:31:59 EDT
This problem has been fixed in rpm-3.0.3-0.6.

Note You need to log in before you can comment on or make changes to this bug.