Bug 4121 - Problems getting rexecd to run under RH 5.2
Problems getting rexecd to run under RH 5.2
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: f2c (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-20 12:07 EDT by steve.eames
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-20 12:18:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description steve.eames 1999-07-20 12:07:36 EDT
I am having problems getting rexecd to run under RH 5.2.
Help seems to be available for version 6.0, but not version
5.2.

Can you supply some guidelines explaining how to get the
daemon (rexecd) running?

Thanks.
Comment 1 Jeff Johnson 1999-07-20 12:18:59 EDT
The implementation of the rexecd protocol was busted in the
netkit sources. Get the latest (rsh-0.10-27.src.rpm?) from
Raw Hide, recompile and install on any machines.

There's also a number of bug reports and examples in bugzilla
from when this problem was fixed.

Note You need to log in before you can comment on or make changes to this bug.