Bug 4122 - amanda-server reports 0KB free on holding disk
Summary: amanda-server reports 0KB free on holding disk
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: amanda   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL: http://foobar.starlab.net/~soggie/hp-...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-20 16:25 UTC by soggie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-20 18:34:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description soggie 1999-07-20 16:25:07 UTC
amanda-server, as shipped with PowerTools 6.0 (PowerTools
6.0 isn't yet defined in bugzilla?) fails to backup, as it
incorrectly reports the available holding disk space to be
0KB (even when there's several gigabytes free diskspace).

This is due to the new glibc2.1 libs in RH6.0.

A patch can be found on
http://www.egroups.com/group/amanda-hackers/1181.html

Comment 1 Tim Powers 1999-08-05 19:52:59 UTC
Fixed in next release.

Tim


Note You need to log in before you can comment on or make changes to this bug.