Bug 412541 - Compiz desktop effects refuse to start
Compiz desktop effects refuse to start
Product: Fedora
Classification: Fedora
Component: compiz-fusion (Show other bugs)
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-05 13:17 EST by Raffaele Candeliere
Modified: 2007-12-07 14:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-07 14:13:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Raffaele Candeliere 2007-12-05 13:17:14 EST
Description of problem:
Compiz desktop effects refuse to start on an intel core duo aluminium 20" iMac

Version-Release number of selected component (if applicable):

How reproducible:
Install Fedora 8 on an aluminium intel core-duo based 20" iMac.
Then install the proprietary driver (yum-install from livna repository the
following package/updates: kmod-fglrx xorg-x11-drv-fglrx) for the ATI Radeon
HD2600 PRO video card (the open source driver doesn't support this video adapter).

Steps to Reproduce:
1.Launch (from gnome or kde) the "desktop-effests" window 
2.Click on "Enable desktop-effects"
3.Wait for the hint.
Actual results:
The hint says: "Desktop effects couldn't be activated"

Expected results:
Desktop effects enabled

Additional info:
I tried also installing compiz-fusion packages for F8 from other repos, but
always with the same result. No desktop effects.
I always removed the previous version of compiz before installing the next one
but nothing. With some packages i obtained "Segmentation fault". With others i
obtained messages complaining about missing Xgl or so ...
Comment 1 Adel Gadllah 2007-12-07 14:13:40 EST
This looks like a problem with the fglrx driver (or its configuration) you have
to contact AMD/ATI for help. This is proprietary driver and therefore we cannot
fix it.

Note You need to log in before you can comment on or make changes to this bug.