Bug 412581 - Permissions for sound and video devices do not permit user access
Permissions for sound and video devices do not permit user access
Status: CLOSED DUPLICATE of bug 411321
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 13:43 EST by Peter Gückel
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-24 13:30:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Gückel 2007-12-05 13:43:00 EST
Description of problem:

Since th elast spate of updates (about 150Mb) on Monday, all of the permissions
for the video* and audio devices are set to 660 for root, meaning that no user
account can access a video or audio device. This crashes arts and amarok and
tvtime and others are unable to open neither video nor sound devices. Manually
changing the permissions to 666 for the said devices solves the problem, but
must be done each boot.

Version-Release number of selected component (if applicable):

?

How reproducible:

log in and notice that it is not possible to access any multimedia devices and
that there is a message displayed on the screen about /dev/dsp permission denied
(just the tip of the iceberg of the problem).

Steps to Reproduce:
1. Boot computer
2. Log in
3. Voilà
  
Actual results:

No sound or video for user, but all fine for root account

Expected results:

Users should be able to use multimedia (sound and video) devices.

Additional info:

none comes to mind
Comment 1 Luis Villa 2007-12-05 14:53:49 EST
This is a duplicate of bug 411321; I can't mark it as such, but as the filer,
you can, kwhiskerz.
Comment 2 Peter Gückel 2008-02-24 13:30:04 EST

*** This bug has been marked as a duplicate of 411321 ***

Note You need to log in before you can comment on or make changes to this bug.