Bug 412751 - Multiple security issues fixed in Xfce 4.4.2 [7]
Multiple security issues fixed in Xfce 4.4.2 [7]
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libxfce4util (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Securit...
: Security
Depends On:
Blocks: 412741
  Show dependency treegraph
 
Reported: 2007-12-05 15:29 EST by Lubomir Kundrak
Modified: 2007-12-15 19:56 EST (History)
0 users

See Also:
Fixed In Version: 1.0.0-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-15 12:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-12-05 15:29:54 EST
This is an automatically created tracking bug!

It was created to ensure that one or more security vulnerabilities are fixed in all affected releases. You should not refer to it anywhere except in the update system as it is a private "Fedora Project Contributors" bug. The update system should close this bug it once the update is pushed.

For comments that are specific to a vulnerability please use bugs filed against "Security Response" product referenced in "Blocks" field.

	bug #412741: Multiple security issues fixed in Xfce 4.4.2

When creating an update for the version this this bug is reported against please include the bug IDs of respective bugs filed against "Security Response" product as well as of this bug. Please note that the update announcement will (and should) contain only references to "Security Response" bugs as long as the tracking bug is restricted to "Fedora Project Contributors".

For more information see: http://fedoraproject.org/wiki/Security/TrackingBugs
Comment 1 Lubomir Kundrak 2007-12-05 15:35:10 EST
Please use this bug also for if you can libxfce4gui and xfce4-panel along with
libxfce4util if possible, so that we don't have to create a pile of separate bugs.
Comment 2 Fedora Update System 2007-12-12 14:51:18 EST
xfprint-4.4.2-1.fc8, xfce-mcs-manager-4.4.2-1.fc8, xfce4-cpugraph-plugin-0.4.0-2.fc8, xfdesktop-4.4.2-1.fc8, xfce-mcs-plugins-4.4.2-1.fc8, xfwm4-themes-4.4.2-1.fc8, libxfcegui4-4.4.2-1.fc8, xfce4-places-plugin-1.0.0-2.fc8, mousepad-0.2.13-1.fc8, xfce4-modemlights-plugin-0.1.3.99-2.fc8, xfwm4-4.4.2-1.fc8, Thunar-0.9.0-2.fc8, xfce4-panel-4.4.2-1.fc8, xfce4-weather-plugin-0.6.2-2.fc8, xfce4-notes-plugin-1.6.0-2.fc8, Terminal-0.2.8-2.fc8, exo-0.3.4-1.fc8, thunar-volman-0.2.0-1.fc8, xfce4-fsguard-plugin-0.4.0-2.fc8, xfce4-sensors-plugin-0.10.99.2-3.fc8, orage-4.4.2-1.fc8, xfce4-mixer-4.4.2-1.fc8, xfce-utils-4.4.2-1.fc8, xfce4-session-4.4.2-1.fc8, xfce4-appfinder-4.4.2-1.fc8, xfce4-icon-theme-4.4.2-1.fc8, gtk-xfce-engine-2.4.2-1.fc8, libxfce4mcs-4.4.2-1.fc8, libxfce4util-4.4.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfprint xfce-mcs-manager xfce4-cpugraph-plugin xfdesktop xfce-mcs-plugins xfwm4-themes libxfcegui4 xfce4-places-plugin mousepad xfce4-modemlights-plugin xfwm4 Thunar xfce4-panel xfce4-weather-plugin xfce4-notes-plugin Terminal exo thunar-volman xfce4-fsguard-plugin xfce4-sensors-plugin orage xfce4-mixer xfce-utils xfce4-session xfce4-appfinder xfce4-icon-theme gtk-xfce-engine libxfce4mcs libxfce4util'
Comment 3 Fedora Update System 2007-12-12 14:54:04 EST
xfce4-places-plugin-1.0.0-2.fc7, xfce-mcs-plugins-4.4.2-1.fc7, libxfcegui4-4.4.2-1.fc7, xfce4-sensors-plugin-0.10.99.2-3.fc7, xfce4-fsguard-plugin-0.4.0-2.fc7, xfce-utils-4.4.2-1.fc7, exo-0.3.4-1.fc7, libxfce4mcs-4.4.2-1.fc7, xfce4-modemlights-plugin-0.1.3.99-2.fc7, Terminal-0.2.8-2.fc7, xfce4-weather-plugin-0.6.2-2.fc7, xfdesktop-4.4.2-1.fc7, Thunar-0.9.0-2.fc7, xfwm4-themes-4.4.2-1.fc7, xfce4-notes-plugin-1.6.0-2.fc7, xfwm4-4.4.2-1.fc7, xfce4-session-4.4.2-1.fc7, xfce4-panel-4.4.2-1.fc7, libxfce4util-4.4.2-1.fc7, xfce4-cpugraph-plugin-0.4.0-2.fc7, thunar-volman-0.2.0-1.fc7, orage-4.4.2-1.fc7, xfce4-mixer-4.4.2-1.fc7, xfprint-4.4.2-1.fc7, mousepad-0.2.13-1.fc7, xfce4-appfinder-4.4.2-1.fc7, xfce4-icon-theme-4.4.2-1.fc7, gtk-xfce-engine-2.4.2-1.fc7, xfce-mcs-manager-4.4.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-places-plugin xfce-mcs-plugins libxfcegui4 xfce4-sensors-plugin xfce4-fsguard-plugin xfce-utils exo libxfce4mcs xfce4-modemlights-plugin Terminal xfce4-weather-plugin xfdesktop Thunar xfwm4-themes xfce4-notes-plugin xfwm4 xfce4-session xfce4-panel libxfce4util xfce4-cpugraph-plugin thunar-volman orage xfce4-mixer xfprint mousepad xfce4-appfinder xfce4-icon-theme gtk-xfce-engine xfce-mcs-manager'
Comment 4 Fedora Update System 2007-12-15 12:50:57 EST
xfce4-places-plugin-1.0.0-2.fc7, xfce-mcs-plugins-4.4.2-1.fc7, libxfcegui4-4.4.2-1.fc7, xfce4-sensors-plugin-0.10.99.2-3.fc7, xfce4-fsguard-plugin-0.4.0-2.fc7, xfce-utils-4.4.2-1.fc7, exo-0.3.4-1.fc7, libxfce4mcs-4.4.2-1.fc7, xfce4-modemlights-plugin-0.1.3.99-2.fc7, Terminal-0.2.8-2.fc7, xfce4-weather-plugin-0.6.2-2.fc7, xfdesktop-4.4.2-1.fc7, Thunar-0.9.0-2.fc7, xfwm4-themes-4.4.2-1.fc7, xfce4-notes-plugin-1.6.0-2.fc7, xfwm4-4.4.2-1.fc7, xfce4-session-4.4.2-1.fc7, xfce4-panel-4.4.2-1.fc7, libxfce4util-4.4.2-1.fc7, xfce4-cpugraph-plugin-0.4.0-2.fc7, thunar-volman-0.2.0-1.fc7, orage-4.4.2-1.fc7, xfce4-mixer-4.4.2-1.fc7, xfprint-4.4.2-1.fc7, mousepad-0.2.13-1.fc7, xfce4-appfinder-4.4.2-1.fc7, xfce4-icon-theme-4.4.2-1.fc7, gtk-xfce-engine-2.4.2-1.fc7, xfce-mcs-manager-4.4.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-12-15 12:51:46 EST
xfprint-4.4.2-1.fc8, xfce-mcs-manager-4.4.2-1.fc8, xfce4-cpugraph-plugin-0.4.0-2.fc8, xfdesktop-4.4.2-1.fc8, xfce-mcs-plugins-4.4.2-1.fc8, xfwm4-themes-4.4.2-1.fc8, libxfcegui4-4.4.2-1.fc8, xfce4-places-plugin-1.0.0-2.fc8, mousepad-0.2.13-1.fc8, xfce4-modemlights-plugin-0.1.3.99-2.fc8, xfwm4-4.4.2-1.fc8, Thunar-0.9.0-2.fc8, xfce4-panel-4.4.2-1.fc8, xfce4-weather-plugin-0.6.2-2.fc8, xfce4-notes-plugin-1.6.0-2.fc8, Terminal-0.2.8-2.fc8, exo-0.3.4-1.fc8, thunar-volman-0.2.0-1.fc8, xfce4-fsguard-plugin-0.4.0-2.fc8, xfce4-sensors-plugin-0.10.99.2-3.fc8, orage-4.4.2-1.fc8, xfce4-mixer-4.4.2-1.fc8, xfce-utils-4.4.2-1.fc8, xfce4-session-4.4.2-1.fc8, xfce4-appfinder-4.4.2-1.fc8, xfce4-icon-theme-4.4.2-1.fc8, gtk-xfce-engine-2.4.2-1.fc8, libxfce4mcs-4.4.2-1.fc8, libxfce4util-4.4.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.