[root@www RPMS]# rpm -e rpm-3.0.3-0.2
error: removing these packages would break dependencies:
rpm >= 2.5 is needed by kdesupport-1.1.1-2
You probably don't want to remove rpm or you won't be able to use
rpm ever again.
You can downgrade to a different version of rpm if necessary
by adding --force to the command line, as in
rpm -U --force older_rpm_package_here