Bug 413141 - texlive-doc installation conflicts with tetex-doc
texlive-doc installation conflicts with tetex-doc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive-texmf (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 17:53 EST by Michal Jaegermann
Modified: 2013-07-02 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 09:16:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-12-05 17:53:43 EST
Description of problem:

Upon an attempt to update to texlive-doc one is flooded with
lines and lines of that kind:

  file /usr/share/texmf/doc/tetex/[something] from install of
texlive-doc-2007-1.fc9.noarch conflicts with file from package
tetex-doc-3.0-50.fc9.x86_64

After tetex-doc is removed then texlive-doc, and other texlive
packages, install without troubles.  Some "obsoletes" forgotten
somwhere?

BTW - what happened to tetex-font-cm-lgc package which was
availalble for FC6?  It does not look that anything replaced it
(even if the package itself will fit on rawhide as well).

Version-Release number of selected component (if applicable):
texlive-doc-2007-1.fc9
Comment 1 Jindrich Novy 2007-12-10 09:16:32 EST
Fixed in texlive-texmf-2007-2

Note You need to log in before you can comment on or make changes to this bug.