This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 413181 - (vtk-qt) vtk-qt crashes
vtk-qt crashes
Status: CLOSED DUPLICATE of bug 377931
Product: Fedora
Classification: Fedora
Component: vtk (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 18:39 EST by Holger Mönnich
Modified: 2007-12-28 18:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 18:19:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Holger Mönnich 2007-12-05 18:39:41 EST
On Fed7 and Fed 8 (x86 and i386) i detected that vtk-qt is broken. If you
install the package it is not working (segfault) and the qt-designer3 crashes
immediatly after installation of vtk-qt, because of the vtk-qt plugin. Compilation
of the original vtk (5.03) package solved the problem.
Comment 1 Oscar Yanez 2007-12-28 03:11:14 EST
Hi, I have just compiled vtk from the 5.0.3 sources at www.vtk.org (using gcc
4.2.1 from Fedora 8) and the problem with the Qt plugin persists (segfault when
launching designer), contrary to what you comment in your message. Could you
please confirm that your compilation actually worked? Thanks 
Comment 2 Holger Mönnich 2007-12-28 04:52:49 EST
I recompiled vtk with qt support that is working now, but i did not installed
the qt designer plugin! In my case all "vtk-qt" programs were running after
compilation of vtk 5.03. I will check the plugin.
Comment 3 Axel Thimm 2007-12-28 18:19:53 EST

*** This bug has been marked as a duplicate of 377931 ***

Note You need to log in before you can comment on or make changes to this bug.