Bug 413901 - Link from libidn.so to libidn.so.11.4.6 missing
Link from libidn.so to libidn.so.11.4.6 missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libidn (Show other bugs)
4.6
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 08:23 EST by Christian Japes
Modified: 2007-12-12 04:12 EST (History)
0 users

See Also:
Fixed In Version: 5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 04:12:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Japes 2007-12-06 08:23:25 EST
Description of problem:
I'm not really sure if this is a bug or intended to be as it is: The problem 
is that when doing a complete installation of RHEL4, both libidn for 32- and 
for 64-Bit get installed. The libidn-devel package instead is only installed 
for 64Bit (on a 64Bit Machine) which results in the fact that a link from 
libidn.so to libidn.so.11.4.6 is available in /usr/lib64 but not in /usr/lib. 
Can I savely install the 32-Bit package as well? Up to now I've only seen that 
there are identical files in the two libidn-devel packages but I haven't 
checked if they differ.

Version-Release number of selected component (if applicable):
libidn-0.5.6-1
libidn-devel-0.5.6-1
Comment 1 Joe Orton 2007-12-12 04:12:17 EST
The biarch development environment is only supported from RHEL 5 onwards, sorry.
libidn-devel happens to be a package which isn't biarch-safe; in RHEL 4, you can
only install either libidn-devel.i386 *or* libidn-devel.x86_64, but not both
simultaneously.

Note You need to log in before you can comment on or make changes to this bug.