Bug 414 - Sndconfig fails to initialize SB AWE32
Sndconfig fails to initialize SB AWE32
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-14 13:06 EST by tslake
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-16 17:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tslake 1998-12-14 13:06:30 EST
After a new install (workstation) of RH5.2, Sndconfig failed
with the following error (h/w is SB AWE32):

The following error occurred running the modprobe program:
/lib/modules/preferred/misc/sb.o:init_module:
Device or Resource busy
Sound:  Device or resource busy

Sndconfig worked fine with this machine w/ RH5.1.  There
have been no h/w changes.
Comment 1 David Lawrence 1998-12-14 14:06:59 EST
We need to know what mode SoundBlaster it is. There is usually a
number marked on the card such as CTxxxx where the x's are some
number.
Comment 2 David Lawrence 1998-12-29 19:18:59 EST
We will need to get a CT1920 into the test lab to accurately test this
bug.
Comment 3 tslake 1999-03-04 18:44:59 EST
followup info...i went back and tried running sndconfig option from
setup. it worked. i now have sound.  what had not worked was
configuring sound during a new workstation install and later with
standalone sndconfig.

tl

Note You need to log in before you can comment on or make changes to this bug.