Bug 41409 - Xconfigurator --help doesn't work as documented in manpage
Xconfigurator --help doesn't work as documented in manpage
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-19 22:33 EDT by Alexander Gd_ler
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-20 01:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Gd_ler 2001-05-19 22:33:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; 
V1.0Tomorrow1000)

Description of problem:
As written in the man page of Xconfigurator the parameter "--help" doesn't 
work. No list of graphic cards or monitors are printed on the screen, only 
a usage messages was printed.

How reproducible:
Always

Steps to Reproduce:
just run "Xconfigurator --help"

Actual Results:  only a usage message is printed

Expected Results:  get one list of graphic cards and one list of monitors

Additional info:
Comment 1 Mike A. Harris 2001-05-20 01:54:06 EDT
Verified problem, and updated summary to be meaningful.
Comment 2 Mike A. Harris 2001-08-01 04:08:45 EDT
The manpage was incorrect.  This is the correct syntax.  Manpage fixed.

Xconfigurator --listmonitors
Xconfigurator --listservers
Xconfigurator --listcards

Note You need to log in before you can comment on or make changes to this bug.