Bug 41411 - Radeon VE Dual Display Edition XServer Crash
Radeon VE Dual Display Edition XServer Crash
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-20 01:46 EDT by DJ Lucas
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-20 02:13:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X error log (10.97 KB, text/plain)
2001-05-20 01:56 EDT, DJ Lucas
no flags Details
System Info (1.14 KB, text/plain)
2001-05-20 02:13 EDT, DJ Lucas
no flags Details

  None (edit)
Description DJ Lucas 2001-05-20 01:46:42 EDT
Description of Problem: X server Crashes when trying to load using ATI 
Radeon VE Dual Display Edidtion. This may not be a bug at all, but rather 
unsupported hardware????  Listed hardware support for Radeon Chips is 
vaguely documented.  It should be noted that the chipset is ID'd as Radeon 
QY, which is not listed in the x error message as supported by the 
xserver/driver.  X cannot find the display adapter.  This may be for tech 
support and not bugzilla, but I thought I'd drop it here anyway just in 
case.  Included (as attachment is the X error log file (xoutput.txt) and a 
detailed system devices list (system.txt).

How Reproducible:  May be impossible without exact system. But should 
include Radeon VE display adapter.

Steps to Reproduce:
1. Radeon VE DDE in AGP 4x slot
2. Configure X server
3. ???

Actual Results:


Expected Results:


Additional Information:  Please see atttachments.
Comment 1 DJ Lucas 2001-05-20 01:56:11 EDT
Created attachment 19051 [details]
X error log
Comment 2 DJ Lucas 2001-05-20 01:58:11 EDT
Sent the oridinal log file(XFree86.0.log) and not the text file (xoutput.txt).
Comment 3 DJ Lucas 2001-05-20 02:13:46 EDT
Created attachment 19052 [details]
System Info
Comment 4 Mike A. Harris 2001-05-20 03:30:36 EDT
Sorry, the VE is not supported hardware in 4.0.x.  It will be supported
in 4.1.x sometime soon however, and I might make test drivers available
for 4.0.x at some point in time also.

Just monitor my ftp space on ftp://people.redhat.com/mharris

Note You need to log in before you can comment on or make changes to this bug.