Bug 414781 - SATA disk drives to do not function with the aic94xx driver
SATA disk drives to do not function with the aic94xx driver
Status: CLOSED DUPLICATE of bug 253301
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeff Garzik
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 15:18 EST by Panagiotes M. Petrakis
Modified: 2013-07-02 22:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 18:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Panagiotes M. Petrakis 2007-12-06 15:18:40 EST
Description of problem:

This is a regression in the functionality provided by the adp94xx driver
in RHEL4. The same SATA disk drives that used to work in RHEL4 are not
even recognized in RHEL5. 

Version-Release number of selected component (if applicable):


How reproducible:

Install a SATA disk onto a RHEL 5 system with the following HBA.

Adaptec AIC-9410W SAS (Razor ASIC non-RAID)

The same disk works in RHEL 4.

Steps to Reproduce:
1. Install a SATA disk
2.
3.
  
Actual results:
ERROR: Unidentified device type 5

Expected results:
Output saying that the device was discovered.

Additional info:
Comment 1 Prarit Bhargava 2007-12-13 10:47:15 EST
Adding Kimball Murray, RedHat's onsite Stratus engineer.

Jeff, if you need any assistance in testing you can ping Kimball.

P.
Comment 2 Tom Coughlan 2008-01-14 18:14:35 EST
We are adding SATA support to the aic94xx driver in this bug:

Bugzilla Bug 253301: [Adaptec/IBM 5.2 feat] Update aic94xx to version 1.0.2-2
and include SATA support

Please test 5.2 beta and confirm that this works properly in your environment. 

*** This bug has been marked as a duplicate of 253301 ***

Note You need to log in before you can comment on or make changes to this bug.