Bug 415 - Locks when trying to install packages
Summary: Locks when trying to install packages
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glint (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-14 18:28 UTC by Steve Wills
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-14 19:30:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Wills 1998-12-14 18:28:23 UTC
Summary basically says it all. Glint works fine until you
try to install a package. Then it locks up.

Comment 1 David Lawrence 1998-12-14 19:30:59 UTC
I was not able to replicate bug as reported by user.

Comment 2 Steve Wills 1998-12-14 19:50:59 UTC
We have replicated it here. Did you try the correct architecture
(Alpha)? If so, I'll try to track down what we are doing diffrently.

Comment 3 David Lawrence 1998-12-14 20:32:59 UTC
I will try it again on another Alpha. Could you be more descriptive of
the problem please. For example is the package you are trying to
install coming from a CD-ROM, harddrive, network, etc? Does the same
package install properly on the command line with rpm -ivh <package>?


Note You need to log in before you can comment on or make changes to this bug.