Bug 415001 - policycoreutils-gui requires a devel package
policycoreutils-gui requires a devel package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 17:47 EST by Jeremy Katz
Modified: 2008-06-02 22:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 22:35:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-12-06 17:47:51 EST
policycoreutils-gui requires selinux-policy-devel which starts bringing in devel
packages on a default install.  -devel packages shouldn't be needed for user
runtime apps.  If so, the split of the package is wrong :)
Comment 1 Daniel Walsh 2007-12-06 20:35:53 EST
I think we should just merge selinux-policy-devel, back into selinux.  Since it
is small and if you want to do policy customization you probably need this package.
Comment 2 Bug Zapper 2008-05-14 00:06:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jeremy Katz 2008-06-02 22:35:47 EDT
This got fixed

Note You need to log in before you can comment on or make changes to this bug.