Bug 415041 - mono-winforms depends on -devel package
mono-winforms depends on -devel package
Status: CLOSED DUPLICATE of bug 380131
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 17:55 EST by Jeremy Katz
Modified: 2008-02-02 09:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 09:40:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-12-06 17:55:04 EST
mono-winforms depends on the libgdiplus-devel package.  Runtime things should
not depend on -devel packages to avoid users having to have devel packages installed
Comment 1 Matthias Clasen 2008-02-02 09:40:04 EST

*** This bug has been marked as a duplicate of 380131 ***

Note You need to log in before you can comment on or make changes to this bug.