Bug 415061 - Cannot run signed applets
Cannot run signed applets
Status: CLOSED DUPLICATE of bug 304031
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 18:14 EST by Linus Walleij
Modified: 2007-12-06 18:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 18:23:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Linus Walleij 2007-12-06 18:14:04 EST
Description of problem:
Tried to access a test applet for the Swedish BankID (electronic authorization
used by most Swedish citizens) but it doesn't run in IcedTea unfortunately...

Version-Release number of selected component (if applicable):
java-1.7.0-icedtea-1.7.0.0-0.19.b21.snapshot.fc8
java-1.7.0-icedtea-plugin-1.7.0.0-0.19.b21.snapshot.fc8

How reproducible:
Every time, visit this webpage:
https://test.bankid.com/TestBankidCom/Templates/TestPage.aspx?id=29

Actual results:
Text in white on blue: "Applet was not granted necessary rights and is unable to
run. Please contact your support line if this problem persists."
(The problem persists.)

Expected results:
Applet should run.

If you need me to run any debug traces etc, tell me. But accessing the web page
should be the only necessary test and debug tool needed.
Comment 1 Thomas Fitzsimmons 2007-12-06 18:23:23 EST
Thanks for the test case.  Closing as a duplicate of 304031 for tracking.

*** This bug has been marked as a duplicate of 304031 ***

Note You need to log in before you can comment on or make changes to this bug.