Bug 415271 - binutils SRPM failing to rebuild
binutils SRPM failing to rebuild
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: binutils (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 02:19 EST by Antonio Bulgheroni
Modified: 2007-12-12 06:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 06:59:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Makefile output (1.61 KB, text/plain)
2007-12-07 02:19 EST, Antonio Bulgheroni
no flags Details

  None (edit)
Description Antonio Bulgheroni 2007-12-07 02:19:33 EST
Description of problem:
The source rpm of binutils fails to rebuild

Version-Release number of selected component (if applicable):
2.17.50.0.18-1

How reproducible:
Always

Steps to Reproduce:
1. Download the src rpm from a mirror
2. Install the SRPM
3. Go to the SPECS folder of your dev tree
4. Type rpmbuild -ba bintuils.spec
5. After a while it will exit with error
  
Actual results:
Not building the binary RPM and complaining about a missing textinfo. See
attachment.


Expected results:
The binary RPM

Additional info:

The package that seems to be missing is instead actually installed and available
in the path as show below

[root@localhost tmp]# rpm -q texinfo
texinfo-4.11-2.fc8

[root@localhost tmp]# which makeinfo
/usr/bin/makeinfo
Comment 1 Antonio Bulgheroni 2007-12-07 02:19:33 EST
Created attachment 280761 [details]
Makefile output
Comment 2 Jakub Jelinek 2007-12-12 06:59:33 EST
Should be fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.