This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 416531 - SATA DVD-RW device (Plextor 810SA) doesn't work
SATA DVD-RW device (Plextor 810SA) doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 08:41 EST by Peter Sulyok
Modified: 2008-03-14 16:35 EDT (History)
0 users

See Also:
Fixed In Version: 2.6.24.3-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 16:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg (25.65 KB, text/plain)
2007-12-08 08:44 EST, Peter Sulyok
no flags Details

  None (edit)
Description Peter Sulyok 2007-12-08 08:41:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Fedora/2.0.0.10-1.fc8 Firefox/2.0.0.10

Description of problem:
During boot there are error messages (before graphical screen pops up):

ata6: failed to recover some devices, retrying in 5 secs
ata6: port is slow to respond, please be patient (Status 0x80)
ata6: COMRESET failed (errno=-16)

and the boot is extremely slow. After boot the DVD-RW device does not work, all other SATA devices (hard disks) work correctly.



Version-Release number of selected component (if applicable):
kernel-2.6.23.1-42, kernel-2.6.23.8-63

How reproducible:
Always


Steps to Reproduce:
1. Boot with Fedora 8
2.
3.

Actual Results:


Expected Results:


Additional info:
The motherboard is Gigabyte GA-965P-DQ6 (1.0) with ICH8R southbridge, and SATA device handling is set to "RAID mode" in BIOS.

Ubuntu 7.10 and OpenSuse 10.3 work correctly with the same hardware configuration (with 2.6.22 kernel). Earlier Fedora 7 worked as well without problems.

It doesn't matter if you your standard or PAE kernel.
Comment 1 Peter Sulyok 2007-12-08 08:44:51 EST
Created attachment 282011 [details]
dmesg
Comment 2 Peter Sulyok 2008-03-14 14:44:05 EDT
Dear Support Team!

Thanks for your incredible support. Without that it wouldn't have come true. As
a average user, I'm not sure if I answered all of your very detailed and
sophisticated questions. I tried.
A big thank to you all.

Other Fedora Users!
The bug is away with the new 2.6.24 kernel (probably the problem was in the new
libata part). So the SATA DVD-RWs are working again. Update your kernel if you
have the same problem.

Note You need to log in before you can comment on or make changes to this bug.