Bug 416771 - gg2 build problem
gg2 build problem
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gg2 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 14:43 EST by Oliver Falk
Modified: 2008-01-02 20:48 EST (History)
0 users

See Also:
Fixed In Version: 2.3.0-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 20:48:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-12-08 14:43:16 EST
Can you please have a look at this build log:

http://buildsys.zero42.at/koji/getfile?taskID=74841&name=build.log

Thx
Comment 1 Dominik 'Rathann' Mierzejewski 2007-12-08 18:58:13 EST
Yes. Looks like my fixes from devel need backporting. I doubt anyone would use
gg2 on alpha (gg2 is intended primarily for Polish audience), but since this is
easy to fix, I'll fix it.
Comment 2 Oliver Falk 2007-12-08 19:18:29 EST
Well. Had polish girlfriend long time ago and was using gadu gadu myself.
However. That's not the reason I rebuilt the package. The reason is, that it's
missing from having F8 for alpha :-)

(This doesn't mean I speak polish; :-) )
Comment 3 Oliver Falk 2007-12-09 16:46:32 EST
WorksForMe(tm). Closing bug! Thx a lot!
Comment 4 Fedora Update System 2007-12-10 15:42:56 EST
gg2-2.3.0-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gg2'
Comment 5 Fedora Update System 2008-01-02 20:48:57 EST
gg2-2.3.0-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.