Bug 416881 - foomatic-gswrapper should be modified for gs-8.61
foomatic-gswrapper should be modified for gs-8.61
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
: 426656 (view as bug list)
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-12-08 16:56 EST by Sammy
Modified: 2008-02-01 20:19 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.0.2-53.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 20:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2007-12-08 16:56:04 EST
There is a problem with some files with so build and stdin redirection under
ghostscript 8.61. This is related to bugzilla bug #416321 and resolution
is suggested in ghostscript bugzilla:

http://bugs.ghostscript.com/show_bug.cgi?id=689577

A new foomatic-gswrapper is provided in comment #12 of the above bug
report.
Comment 1 Sammy 2007-12-09 11:35:19 EST
A patch for this was committed to ghostscript trunk that is submitted to
bug #416321. However, the above changes may still help and future problems
with the same issue. 
Comment 2 Sammy 2007-12-10 09:19:35 EST
Ghostscript people are recommending to make the above change because it
is more "efficient" piping and would avoid future changes.
Comment 3 Tim Waugh 2008-01-02 11:51:38 EST
*** Bug 426656 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2008-01-11 17:17:20 EST
foomatic-3.0.2-53.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update foomatic'
Comment 5 Fedora Update System 2008-02-01 20:19:29 EST
foomatic-3.0.2-53.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.