Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 4171 - mkraid from raidtools not functional
mkraid from raidtools not functional
Product: Red Hat Linux
Classification: Retired
Component: raidtools (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-07-22 17:18 EDT by Viraj Alankar
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-07-29 03:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Viraj Alankar 1999-07-22 17:18:10 EDT
On sun4m machine, mkraid aborts with a kernel message
"Unimplemented SPARC system call 140". I tried compiling
raidtools-19990713-0.90.tar.gz and received the same error.
If I #define __usparc__ in raid_io.c, mkraid seems to work
ok but then very strange things happen on the system
identical to Bug ID 2807 (e.g. running vi gives cannot
execute binary file /bin/vi).
Comment 1 Cristian Gafton 1999-07-29 03:15:59 EDT
Fixed in the new raidtools avalable from rawhide.

Note You need to log in before you can comment on or make changes to this bug.