Bug 417141 - snd-hda-intel goes to polling mode after boot (upstream fix exists)
snd-hda-intel goes to polling mode after boot (upstream fix exists)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-09 06:59 EST by drago01
Modified: 2008-02-07 15:56 EST (History)
0 users

See Also:
Fixed In Version: 2.6.23.14-115.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 15:56:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-12-09 06:59:52 EST
Description of problem:
The snd-hda-intel driver switches to polling mode some time after boot which
causes it to waste power. The card still work fine in this case. 
There is an upstream (2 liner) patch that fixes this issue. It won't get into
stable because the alsa version in 2.6.23 is not affected but we are shipping an
updated version (1.0.15). 
Can we get the patch in question (http://lkml.org/lkml/2007/11/23/17) into the
kernel rpm for f8? It also has a positive side effect too: it speeds up
suspend/resume. 
And there are no known negative side effects.
Comment 1 drago01 2007-12-09 07:28:30 EST
sorry forgot to add it I am using kernel-2.6.23.9-77.fc8
Comment 2 Chuck Ebbert 2007-12-11 16:53:55 EST
In rawhide and 2.6.23.9-88.fc8
Comment 3 Fedora Update System 2008-01-15 17:55:56 EST
kernel-2.6.23.13-105.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'
Comment 4 Fedora Update System 2008-01-24 17:01:22 EST
kernel-2.6.23.14-115.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'
Comment 5 Fedora Update System 2008-02-07 15:56:22 EST
kernel-2.6.23.14-115.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.