Bug 417401 - (CVE-2007-5614) CVE-2007-5614: jetty session hijacking issue
CVE-2007-5614: jetty session hijacking issue
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On: 414231
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-09 14:26 EST by Ville Skyttä
Modified: 2008-07-07 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-07 11:04:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-12-09 14:26:48 EST
"Mortbay Jetty before 6.1.6rc1 does not properly handle "certain quote
sequences" in HTML cookie parameters, which allows remote attackers to hijack
browser sessions via unspecified vectors."

http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-5614 lists 5.1 as an affected version.
Comment 1 Fedora Update System 2008-07-04 15:14:55 EDT
jetty-5.1.14-1jpp.1.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-07-04 15:16:07 EDT
jetty-5.1.14-1jpp.2.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-07-06 02:15:55 EDT
jetty-5.1.14-1jpp.2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2008-07-06 02:17:43 EDT
jetty-5.1.14-1jpp.1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Red Hat Product Security 2008-07-07 11:04:48 EDT
This issue was addressed in:

Fedora:
  https://admin.fedoraproject.org/updates/F8/FEDORA-2008-6164
  https://admin.fedoraproject.org/updates/F9/FEDORA-2008-6141


Note You need to log in before you can comment on or make changes to this bug.