Bug 417501 - [PATCH] Add jconsole, policytool menu entries
Summary: [PATCH] Add jconsole, policytool menu entries
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Lillian Angel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Patch, Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-09 21:20 UTC by Ville Skyttä
Modified: 2008-04-28 17:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 17:21:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add jconsole, policytool menu entries, fix scriptlet exit statuses (5.01 KB, patch)
2007-12-09 21:20 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2007-12-09 21:20:41 UTC
The attached patch adds menu entries for jconsole and policytool, and makes sure
scriptlets exit with zero exit status.

The patch is not build tested, the build takes too long for my patience :P

TryExec in the .desktop files is because the tools are using alternatives and
it's possible that another alternative when set wouldn't contain jconsole or
policytool.

Comment 1 Ville Skyttä 2007-12-09 21:20:41 UTC
Created attachment 282361 [details]
Add jconsole, policytool menu entries, fix scriptlet exit statuses

Comment 2 Thomas Fitzsimmons 2008-04-26 06:50:18 UTC
Lillian, can you integrate this patch in the next Rawhide build?

Comment 3 Lillian Angel 2008-04-28 13:48:49 UTC
Will be in next release.

Comment 4 Ville Skyttä 2008-04-28 17:03:19 UTC
Thanks.  Looks like "exit 0" is still missing from end of %post javadoc and
%postun plugin, reopening for those.

Comment 5 Lillian Angel 2008-04-28 17:21:32 UTC
thanks for finding that.


Note You need to log in before you can comment on or make changes to this bug.