Bug 417641 - npviewer.bin crashes from inside firefox
npviewer.bin crashes from inside firefox
Status: CLOSED DUPLICATE of bug 360891
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-09 21:34 EST by Brent R Brian
Modified: 2007-12-10 06:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 06:38:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2007-12-09 21:34:39 EST
Description of problem:
npviewer.bin crashes on sites like youtube.com

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. launch firefox
2. go to youtube.com and view videos
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brent R Brian 2007-12-09 21:36:17 EST
System is up to date and is exposed on both an IBM600e Thinkpad and Dell
Inspiron 1420 (formerly Ubuntu, now running F8).
Comment 2 Martin Stransky 2007-12-10 06:38:02 EST

*** This bug has been marked as a duplicate of 360891 ***

Note You need to log in before you can comment on or make changes to this bug.