Bug 418331 - printing (web-sites) not accurate
printing (web-sites) not accurate
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.5
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 11:47 EST by John Curcio
Modified: 2007-12-11 11:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 11:05:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test print of the mentioned URL (506.64 KB, application/postscript)
2007-12-11 10:00 EST, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 204435 None None None Never

  None (edit)
Description John Curcio 2007-12-10 11:47:39 EST
Description of problem: Printing of web-sites including
http://www.circuitcity.com/rpsm/oid/174590/rpem/ccd/RebateDetails.do?oid=200006 
is not accurate. In the case of this site, page 1 and page 3 are printed but
page 2 is missing.


Version-Release number of selected component (if applicable):
Firefox 2.0.0.11

How reproducible: Very


Steps to Reproduce:
1. Go to URL ->
http://www.circuitcity.com/rpsm/oid/174590/rpem/ccd/RebateDetails.do?oid=200006 
2. Print Preview
3. Print
  
Actual results: 2 Pages printed


Expected results: 3 pages printed


Additional info:
I have reproduced this on RHEL 4.5, RHEL 5.1 [and Fedora 8]. While this is not a
"show stopper", it is a significant problem in my corporate offices (in Mentor
Graphics").
Comment 1 Matěj Cepl 2007-12-11 10:00:23 EST
Created attachment 284131 [details]
test print of the mentioned URL
Comment 2 Matěj Cepl 2007-12-11 10:02:49 EST
Needless to say (after looking at attachment 284131 [details]), I can fully reproduce this
with firefox-2.0.0.10-2.fc8.
Comment 3 Matěj Cepl 2007-12-11 11:05:04 EST
We found that this bug has been already registered in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=204435) and believe that it is
more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.