Bug 4196 - Incorrect definition of the french-canadian keyboard in X
Summary: Incorrect definition of the french-canadian keyboard in X
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-24 17:35 UTC by braddy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-23 15:50:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description braddy 1999-07-24 17:35:56 UTC
Xconfigurator definite the keyboard in X in fonction of
the keyboard in  the console. For someone who use the "cf"
keyboard, Xconfigurator definite "fr" keyboard for X.

The bug is situated in the file "Xconfigurator.c", line 721

721 "be-latin1 -> be", "be2-latin1 -> be", "bg -> bg", "cf
-> fr",   <-----------

The correction is "cf -> ca_enhanced"

The bug exist since the RedHat 5.1 (perhaps before, this was
my first distribution, so I don't before)

Comment 1 Preston Brown 1999-08-23 15:49:59 UTC
this will be fixed in Xconfigurator 4.2.4, available in the next
release.


Note You need to log in before you can comment on or make changes to this bug.