Bug 419641 - [ta_IN][firstboot][translation] - Translation is wrong in Date & Time page
Summary: [ta_IN][firstboot][translation] - Translation is wrong in Date & Time page
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: i18n, Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-11 12:11 UTC by Satyabrata Maitra
Modified: 2007-12-11 15:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 15:35:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot date & time error .png file (52.40 KB, image/png)
2007-12-11 12:11 UTC, Satyabrata Maitra
no flags Details

Description Satyabrata Maitra 2007-12-11 12:11:43 UTC
Description of problem:
In firstboot, date and time page is showing wrong translation. Actually the word
"Year" is itself translated into ta_IN locale. Whereas it should show the year
value like 2007, 2008 etc. in either ta_IN or en_US locale.

Version-Release number of selected component (if applicable):
firstboot-1.4.39-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. Start firstboot in ta_IN locale
2. Reach up to the date & time page.
3. Observe Date & Time tab. In the right hand above corner, there is year value
written within "< >" bracket in en_US locale. It should be samely show the value
in ta_IN locale too. But instead of showing any value like (%s, Year), its
showing the translated string of the word "Year". There it is a bug.
  
Actual results:
It is showing the translated sting of the word "Year"

Expected results:
It should show the value of any year like 2007, 2008 etc.

Additional info: Screenshot attached

Comment 1 Satyabrata Maitra 2007-12-11 12:11:44 UTC
Created attachment 284001 [details]
firstboot date & time error .png file

Comment 2 Chris Lumens 2007-12-11 15:35:45 UTC
The time and date screen in rawhide firstboot will be totally different, so this
bug will no longer be relevant there.  Also in general, I don't do firstboot
updates unless it's something really serious since for most people, they'll only
run through it once and never use it again regardless of if I fix their bug. 
Thanks for the bug report, though.


Note You need to log in before you can comment on or make changes to this bug.