Bug 420801 - After using yum to install kdenetwork (Krdc) does not work
After using yum to install kdenetwork (Krdc) does not work
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-11 19:56 EST by Scott Griffin
Modified: 2008-02-08 06:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-08 06:50:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Griffin 2007-12-11 19:56:19 EST
Description of problem:
After installing kdenetwork-3.5.8-9.fc7 (to use Krdc) for RDP connection Krdc
loads up and when you try to connect the following error occurs.
Could not start rdesktop; make sure it is installed.

Version-Release number of selected component (if applicable):
kdenetwork-3.5.8-9.fc7

How reproducible:
Yum install kdenetwork
Go to menu > Internet > Krdc
Start Krdc enter rdp:/address and error occurs.

Steps to Reproduce:
1. Install kdenetwork
2. Menu > Internet > Krdc
3. rdp:/address then connect error occurs.
  
Actual results:
I have a RHEL5.1 Enterprise Server install on my laptop for work and it
functions correctly. I used yum to install it and did not have these errors.

Expected results:
Krdc should not require configuration after it is installed via yum.

Additional info:
I have a Fedora 8 machine as well and it gives the same error message.

Please contact me if you have any further questions.
Thanks, 

Scott Griffin
grifs71@yahoo.com
Comment 1 Rex Dieter 2007-12-11 20:13:11 EST
Doh, looks like we missed
Requires: rdesktop

yum install rdesktop
should do the trick.
Comment 2 Scott Griffin 2007-12-11 20:28:55 EST
I am sorry, my mistake for not thinking but super thanks for the quick reply!

This was a life saver, I needed to access a Windows 2003 and I have no Windows
boxes at home.

Thanks a million for the FAST response time.

Scott Griffin
grifs71@yahoo.com
Comment 3 Rex Dieter 2007-12-11 20:38:51 EST
Glad to hear it.

Updated in cvs:
%changelog
* Tue Dec 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.8-10
- Requires: rdesktop (#420801)

Not sure if this warrants a new package build/release, but we'll make sure this
gets included in the next update.
Comment 4 Lukáš Tinkl 2008-02-08 06:50:19 EST
I guess this can be closed then :)

Note You need to log in before you can comment on or make changes to this bug.