Bug 42090 - RFE: Change default terminal schema.
Summary: RFE: Change default terminal schema.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-24 03:43 UTC by Ed McKenzie
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-29 19:06:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-05-24 03:43:13 UTC
Request: Change default terminal color schema in gnome-terminal from
gray-on-black to black-on-white.

Rationale: black-on-white causes less eye strain and is more easily
readable at higher resolutions. Somewhat less important is the fact that
most other terminal emulators (konsole, MacOS X Terminal, Solaris dtterm,
Microsoft telnet, MacSSH, NiftyTelnet, PowerShell, etc.) are dark-on-light
rather than light-on-dark -- this seems to be something of a standard
outside GNOME. :)

Comment 1 Havoc Pennington 2001-05-29 19:27:52 UTC
There's also the DOS window on Windows, the Linux console, and other examples
that g-t is consistent with.

I agree with you but it's just a subjective thing, I've tried to change it
before and lots of people like it as-is. This is what preferences dialogs are for.


Note You need to log in before you can comment on or make changes to this bug.