Bug 42094 - mktime random results
Summary: mktime random results
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL: http://www.pocketmovies.net/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-24 09:29 UTC by Jerome Neuveglise
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-26 08:39:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jerome Neuveglise 2001-05-24 09:29:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.1)

Description of problem:
I use the setlocale("LC_TIME", "en_US") and strftime() to display date and 
some time the result is just an empty string.
Reload the page or go to another one to see it !

How reproducible:
Sometimes

Steps to Reproduce:
1. Go to http://www.pocketmovies.net/
2. Look @ the movie of the week part
3. Check the "Downloaded *** times since the xxx"

	

Actual Results:  Sometimes the xxx is empty or displays the date

Expected Results:  Always the date

Additional info:

Comment 1 Jerome Neuveglise 2001-05-26 08:38:04 UTC
After investigation a little more, it seems to be a mktime() bug...
(Changed title)


Note You need to log in before you can comment on or make changes to this bug.