Bug 42172 - package is missing RelationSet.pm
package is missing RelationSet.pm
Status: CLOSED DUPLICATE of bug 19497
Product: Red Hat Powertools
Classification: Retired
Component: bugzilla (Show other bugs)
7.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Tim Powers
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-24 13:16 EDT by Alexander L. Belikoff
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-24 13:16:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2001-05-24 13:16:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.19-6.2.1smp i686; Nav)

Description of problem:
RelationSet.pm is not in the package. Needless to say, bugzilla doesn't
work without it.

How reproducible:
Always

Steps to Reproduce:
1. Install bugzilla, setup database
2. Try to load any bugzilla page
3.
	

Additional info:

Are you guys test programs at all aside from just packaging them???
Comment 1 Tim Powers 2001-05-24 13:20:53 EDT

*** This bug has been marked as a duplicate of 19497 ***

Note You need to log in before you can comment on or make changes to this bug.