Bug 42192 - New 'man' package disagrees with 'tmpwatch'
New 'man' package disagrees with 'tmpwatch'
Status: CLOSED DUPLICATE of bug 42031
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-05-24 15:18 EDT by Michal Jaegermann
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-05-24 15:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-05-24 15:18:53 EDT
Description of Problem:
"New and improved" man-1.5i-0.6x.1 stores formatted man files in
/var/cache while /etc/cron.daily/tmpwatch, supplied by a 'tmpwatch'
package, expects them to be in /var/catman.

How Reproducible:

Steps to Reproduce:
1. Type 'cat'. :-)
Comment 1 Bernhard Rosenkraenzer 2001-05-25 06:53:49 EDT

*** This bug has been marked as a duplicate of 42031 ***
Comment 2 Michal Jaegermann 2001-05-25 11:56:25 EDT
Well, 42031 talks about other aspects of a misconfiguration (MANPATH).
Just so this will not get forgotten.

Note You need to log in before you can comment on or make changes to this bug.